APRS-Forum

Normale Version: APRScube von DL3DCW
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45
Die Forensoftware mag halt keine APRS-Rohdaten. Mögliche Abhilfe:

Code:
DL5OCD-13>APLC13::DL5OCD-13:EQNS.0,0.1,0,0,0.1,0,0,0.1,0
DL5OCD-13>APLC13:T#132,080,865,10115,000,000,00000000
DL5OCD-13>APLC13::DL5OCD-13:PARM.Temp,Humi,Baro
Alles klar, danke für die Info...

Ich wünsche allen einen guten Rutsch nach 2022 und bleibt gesund.

73
Michael
Auch von mir einen guten Rutsch und ein frohes und vor allem gesundes neues Jahr 2022. 73 Frank
Guten Abend Allerseits,

ich habe bereits einen APRScube (qro natürlich) im Einsatz. Geht echt Klasse, Danke Frank!
Gibt es eine Möglichkeit den Standfuss zu bekommen oder auszudrucken (zu lassen)? Ich brauche keine extra Sensoren, nur eine mechanische Lösung..

Vy 73, Slawek DL6SH und ein Gutes Neues Allerseits!
www.dl6sh.com
Hallo Slawek,

unter der Typennummer A011-B sollte man den Standfuß eigentlich bei diversen Anbietern bestellen können. Ich selbst werde in etwa 1-2 Wochen wieder ein paar Standfüße bekommen.

Schönen Gruß
Frank, DL3DCW
Super Frank,

hab ein paar Füße zum Restpostenpreis gefunden. Werde die Elektronik entfernen und gut ist Smile 

Hab gerade noch einen weiteren APRScube bestellt, mit 0dBW; Big Grin

Vy 73, Slawek DL6SH
Hallo Zusammen,
heute habe ich versucht die Version 1.3 einzuspielen, das hat auch soweit funktioniert.
Allerdings rebootet der Cube bei jedem Tastendruck (egal welche der 3 Tasten ich drücke), das kann ja nicht richtig sein.
Ich habe die Firmware öfter eingespielt, sogar auch das FactoryTest-File eingespielt, leider ohne Erfolg.
Ich bin zur Zeit wieder zurück zur 1.2.
Woran kann das liegen?

Gruß
Markus, DO3DL
Hallo Markus,

das ist so nicht normal. Was für einen Core verwendest Du? Neu bei der Firmware 1.3 ist ja u.a. der Tastatur-Beep. Vielleicht hängt es ja damit zusammen? Ich werde das heute mal genauer prüfen.

Schönen Gruß
Frank, DL3DCW

Nachtrag: Habe gerade mal zwei Geräte aus der aktuellen Serie mit der aktuellen Firmware getestet: Bisher alles ok.
Auch ein älterer APRScube zeigt keine Auffälligkeiten mit der aktuellen Firmware. Probiere vielleicht einfach mal den Buzzer abzuschalten:

[buzzer]
buttons = off
receiver = off

Eventuell ist es ja ein Hardware-Problem ...
(03.01.2022, 05:40)DL3DCW schrieb: [ -> ]Hallo Markus,

Was für einen Core verwendest Du?

Gute Frage, wo oder wie sehe ich das? Ich habe den Cube am 12.10.2021 bestellt.

Das macht der übrigens auch ohne eingelegte Speicherkarte.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45