Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
Hallo Kalle,

vor Gebrauch einfach den APRScube ein paar Stunden an die USB-Versorgung anschließen. Dann wird der Akku automatisch mitgeladen.

Schönen Gruß
Frank, DL3DCW
Zitieren
Hallo zusammen.
Heute mal meine ersten Erfahrungen mit dem Lora Cube.
Cube 1 läuft als Gate an einer 1,30 Meter langen Duoband GP auf dem Dach am Ortsrand von Bünde.
Output 60mWatt.
Ist im Ortsbereich Bünde damit gut zu empfangen. Richtung Osten leider durch eine leichte Anhebung etwas abgeschattet.
Cube 2 läuft jetzt als Tracker mit dem integrierten 700 mA Akku.
Die Akkuladung zeigt auch nach längerem aufladen max. 75% an. Hält portabel mit 1 Watt Sendeleistung eine gute Stunde.
Habe die 20 cm Antenne meines Wouxun Handy darauf. Dank einiger Lora Repeater in exponenter Lage im Umfeld liefert der Cube sehr gute Ergebnisse als portabel Tracker was den GPS Empfang und die Aussendung betrifft.
Im Auto lag das Gerät auf dem Armaturenbrett mit aufgesteckter Antenne. Sehr guter GPS Empfang auch ohne externe Antenne.
Mit der Befestigung in meinem Skoda bin ich noch am experimentieren.
Im Aprs.Fi waren die gefahrenen und gelaufenen Strecken sehr gut dokumentiert.
Alles in allem bin ich sehr zufrieden mit dem Ergebnis.
Vergleiche mit dem Pico APRS welches ich auch habe, haben ergeben das auf 2m die Entfernungen zu Gates einfach zu weit und für mich aus einander liegen.
Hier noch einmal danke an Frank für die gute Unterstützung.
73 DL4YCG Kalle
[-] Folgende 4 Mitglieder gefällt DL4YCG's Beitrag:
  • DC5WT, dl6sh, DL3DCW, DL3BWF
Zitieren
PS. Noch eine Frage:
Ist der  Cube nach ausschalten wirklich komplett aus?
Nach abklemmen der externen Versorgung ist der Akku nach einer gewissen Zeit scheinbar leer und muss vor dem portabel Gebrauch erst mal kurzfristig aufgeladen werden.
Zitieren
Hallo Kalle,

vielen Dank für die nette und ausführliche Rückmeldung. Die Akkuanzeige ist leider nur ein grober "Schätzwert". Das die Anzeige recht schnell auf 75% abfällt ist mir auch schon aufgefallen. Daher sollte man sich da nicht unbedingt drauf verlassen.

Nach dem Ausschalten über den langen Tastendruck auf den seitlichen Taster wird der Cube komplett abgeschaltet. Ein ganz minimaler Strom dürfte dann aber trotzdem noch fließen. Daher würde ich den APRScube vor dem nächsten Einsatz sicherheitshalber immer noch einmal vollständig aufladen. Auch sollte man bei längerem Nichtgebrauch den APRScube alle paar Wochen mal für einen Tag an eine externe Spannungsversorgung hängen damit der Pufferakku des GPS-Moduls nachgeladen wird.

Bisher stand der Akkuberieb bei der Entwicklung der Firmware nicht im Vordergund. Denn häuptsächlich ist der APRScube für den Fahrzeugeinbau oder für zuhause gedacht. Mit der nächsten Version wird sich das aber ein wenig ändern denn dann gibt es mit dem "ECO Mode" eine Batteriesparfunktion welche eine deutlich längere Laufzeit ermöglicht.

Schönen Gruß
Frank, DL3DCW
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl6sh
Zitieren
Wink 
Hallo zusammen,

habe heut zum zweiten Mal meine ersten Erfahrungen gesammelt mit dem LoraAPRScube.
Gestern am Sonntag Regenwetter und da war basteln angesagt also GPS-Modul fertig gestellt.
Der Hund muss raus und was lag näher als das Gerät mal zu testen.
Inzwischen hatte es auch aufgehört zu regnen.
Also Powerbank an den Cube angeschlossen Gummiwendel-Antenne des Kenwood TH72 angeschlossen und los.
Alles in eine Bauchtasche verpackt ohne großartig auf ideale HF-Bedingungen zu achten.
Ich betreibe selbst ein I-Gate mit Fensterantenne (Halbwellendipol) Marke Eigenbau optimiert für 433MHz.
Sendeleistung für den mobilen Cube wurde auf 10=10mW eingestellt um die Robustheit der Übertragung sicher zu stellen beziehungsweise zu testen..
Um unter ungünstigen Bedingungen (Häuserschluchten) unterschiedliche Höhe usw. etwas mehr Aussagen zu bekommen und ein besseres Gefühl dafür zu bekommen.
Was soll ich sagen wieder zu Hause angekommen war ich durchweg positiv überrascht von dem Ergebnis.
Die meisten Packete wurden natürlich vom eigenen Gate weitergeleitet, doch zu meinem Erstaunen auch von zirka 5 bis 7 km weit entfernten.
Nun werde ich mich mal damit befassen das Ganze aus dem Auto zu betreiben.

Ein wirklich gut gelungenes Projekt vom Frank DL3DCW und kann guten Gewissens weiterempfohlen werden.

Kleine Anmerkung noch leider scheint der Cube nicht alle Sorten SD-Cards zu mögen, also nicht gleich verzweifeln wenn die nicht gelesen wird einfach mit einer anderen probieren die aber nicht größer 32 GB sein darf, wurde aber schon erwähnt.

73 DL3BWF Hartmut
[-] Folgende 3 Mitglieder gefällt DL3BWF's Beitrag:
  • DC5WT, dl6sh, DL3DCW
Zitieren
Hallo
Um beim portabel Betrieb das wackeln der Antenne im Adapter zu minimieren habe ich eine passende Kunststoffscheibe gefertigt.
Diese sitzt zwischen Antenne und Cube.
Dadurch kein Abstand mehr.
Bild kann ich leider nicht einfügen.
Gruß Kalle
Zitieren
Hallo Kalle,

danke für den Hinweis. Ich denke es kommt auf den Adapter an. Je nach Hersteller gibt es kleine Unterschiede. Meine Adapter sitzten perfekt fest.

Jetzt wird es Zeit das endlich mal das Wetter besser wird und ich den APRScube zum Wandern mitnehmen kann. Denn ich möchte den geplanten "ECO Mode" auch mal in der Praxis ausprobieren Wink

Schönen Gruß
Frank, DL3DCW
Zitieren
Smile 
Hallo Frank,

habe heute mal probeweise den Cube mobil getestet, leider vergessen ein Bild davon zu machen. Rolleyes
Wieder die Gummi-Antenne vom TH72 drann und dann los quer durch Essen, dieses Mal aber mit QRO 1Watt 
aus dem Fahrzeug  Inneren heraus da ich noch an einer Antennen Lösung tüftele.
Das Ergebnis wie eigentlich erwartet man wird "gehört".
Zum Aufbau ganz kurz: Antenne in einen Kuststoffbecher Loch rein und fest gemacht um ihn in der Getränke Halterung
zu fixieren den Cube auch in dieser Halterung fixiert und los ging es. Smile
Wird und kann natürlich nicht "die Lösung sein" aber für erste Versuche schon mal gut.
Nun warten wir wohl alle auf die warmen und Lichtvollen Tage um mehr Aktivitäten zu entfalten gibt auch noch das Fahrrad.


Habe heute auch noch mal neue Micro-SD gekauft von Inten... 16GB, kleinere gibt es offensichtlich nicht mehr. Undecided
Was soll ich sagen auch diese wurde nicht sofort gelesen. Nun gut habe sie einem Stresstest unterzogen und es
gab Schreib und Lesefehler!
Dann mit Gpartet bearbeitet Partition gelöscht und neu erstellt mit anschließender Formatierung und jetzt geht es.
Mehrfach Neustart ohne Probleme sie wird eingelesen.
Was mich auch wunderte war die Seriennummer 0000000000000006.  Huh

So vielleicht hilft es dem einen oder anderen der vor ähnlichen Problemchen steht.

73 DL3BWF Hartmut
Zitieren
Hallo Hartmut,

danke für die Info. Also war die neu gekaufte SD-Karte schon ab Werk "auffällig"?

Bisher hatte ich mit den Intenso-Karten eigentlich noch keine größeren Probleme (ich benutze die MSDHC8G von Anfang an). Aber vielleicht hat ja die Qualität beim Hersteller inzwischen nachgelassen?

Nachtrag: Ich habe hier Karten welche sich optisch unterscheiden. Die linke Karte macht bei mir keine Probleme, die rechte Karte läuft in manchen M5Stack Cores nicht bzw. unzuverlässig:

   

   

Vielleicht hat ja jemand ähnliche Beobachtungen gemacht. Der optische Unterschied ist schon bemerkenswert. Und das beim gleichen Hersteller. Handelt es sich vielleicht um "Fälschungen"?

Die linke - bisher unauffällige - Karte stammt definitiv von einem großen deutschen Elektronik-Distributor. Auffällig ist das "TM"-Zeichen, welches hinter dem "micro" fehlt. Auf der Herstellerseite (https://www.intenso.de/produkte/speicher...te-class-4) fehlt dieses auch. Ist das also die "echte" Karte?

Schönen Gruß
Frank, DL3DCW
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl6sh
Zitieren
Photo 
Hallo Frank,

Danke dir für schnelle Antwort.

Um deine Frage gleich vorweg zu beantworten ja komplett neu.

   

Grund für den Neukauf einer Micro-SD war weil die ich bis jetzt benutzte stammte aus dem Tablet-PC meiner Frau und selbstverständlich konnte das nur eine Leihgabe sein. Big Grin
Bei DM erworben, die sofort funktionierende war eine "Paradiso" oder so ähnlich wurde auch dort gehandelt für Video und Foto.


Ich habe keinen Zweifel daran dass du durchweg gute Erfahrungen mit denen gemacht hast, und soll ich dir was sagen
ich auch.
Allerdings nicht mit dem Cube der für mich zunächst absolutes Neuland war.

Habe mich auch sonst nie großartig mit den SD's befasst weil sie im alltäglichen Gebrauch nie Probleme bereiteten.

War heute einfach mal so da mal etwas nachzuforschen. 
Es kann natürlich auch sein dass, wie du glaube ich selbst sagtes manch ein Stack da etwas "zickig" verhält nun denke wir sollten das Thema nicht zu sehr ausweiten ein einfach die Datenstruktur in Ordnung zu bringen hat nicht geschadet. 

P.S. Tue mich mit Bilder hier einfügen noch etwas schwer müsse erst auf das richtige Format gebracht werden.

Schönen Gruß
Hartmut
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 5 Gast/Gäste