Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
Danke für die Info, Hartmut. Ich werde auf jeden Fall mal noch mal systematisch mehrere Karten überprüfen. Dann wissen wir vielleicht mehr ... Wink
Zitieren
Hallo. 
Ich habe Probleme mit GPS (intern), es zeigt POS an.  Zeigt manchmal GPS an, ist aber ausgegraut.  Gestern hat es funktioniert, aber heute weigert es sich.  Was könnte es sein?


Angehängte Dateien Bild(er)
   
Zitieren
Verratet mir doch mal wie man hier ein Bild einfügen kann.
Bin scheinbar zu doof dafür.
Grüße Kalle DL4YCG
PS. arbeite mit Linux Ubuntu
Zitieren
(20.01.2022, 17:08)DL3DCW schrieb: Die 300/1200 Baud gibt es eigentlich nur beim klassichen APRS (AFSK, Kurzwelle 300 Baud, UKW 1200 Baud). Der APRScube verwendet die für 70cm festgelegten LoRa-APRS Parameter:

BW: 125kHz
SF: 12
CR: 4/5

Ich kann mir eigentlich nicht vorstellen das in SP andere Parameter verwendet werden. Falls doch ist das hardwaretechnisch aber möglich. Bei der aktuellen Firmwareversion geht das allerdings nicht. Denn bisher gab es keinen Bedarf diese Parameter zu ändern. Das müsste dann in eine neue Version eingebaut werden.

Servus zusammen,
die Firmware von SQ9MDD für die TTGO T-Beam Bords hat die Option andere Modi einzustellen,
die Übersetzung in Baud-Raten ist da eher nur eine "grobe" Umrechnung.....
was da als 1200 Baud bezeichnet ist hat die Parameter Bw125CRr7Sf512.

Im Bereich der Polnischen Lora-APRS-Aktivisten ist dieser Modus jetzt wohl verbreitet, kann natürlich sein dass
in Spanien auch einige drauf eingestiegen sind.
Weniger (etwas) Reichweite bei 20 dBm, aber natürlich auch (viel) weniger Sendezeit / Paket, was die QRG nicht so füllt.

Einige Versionen der SQ9MDD Firmware brachten mal Verwirrung rein, da sie defaultmäßig auf diesem Modus standen
und man es vor dem Compilieren im Sourcecode umstellen musste.
Jetzt geht es bequem über das Web-Interface.

73, Christof
-- 
Christof Koch, DL3CK
dl3ck@darc.de
[-] Folgendes 1 Mitglied gefällt DL3CK's Beitrag:
  • dl6sh
Zitieren
(09.02.2022, 11:46)DL3CK schrieb: was da als 1200 Baud bezeichnet ist hat die Parameter Bw125CRr7Sf512.

Danke für die Info!
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • dl6sh
Zitieren
(09.02.2022, 09:59)DG6DX schrieb: Ich habe Probleme mit GPS (intern), es zeigt POS an.  Zeigt manchmal GPS an, ist aber ausgegraut.  Gestern hat es funktioniert, aber heute weigert es sich.  Was könnte es sein?

Das könnten eventuell Kontaktprobleme an der 2x15pol Steckerleiste sein ...
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • DG6DXG
Zitieren
(09.02.2022, 11:19)DL4YCG schrieb: Verratet mir doch mal wie man hier ein Bild einfügen kann.

Die Größe des Bildes darf wohl 50kB nicht überschreiten. Hatte gestern auch Probleme damit. Die entsprechende Fehlermeldung erscheint nur ganz kurz und man kann sie sehr schnell übersehen ...
Zitieren
Ich habe heute mal mehr als 10 SD-Karten beider Varianten getestet: Die linke läuft immer problemlos, die rechte hingegen hat fast immer Probleme. Auch der SD-Karten-Test (EasyLoader_M5Core_FactoryTest.exe) zeigt bei der rechten Karte immer Fehler an.

   

Es handelt sich aber scheinbar nicht um einen grundsätzlichen Defekt der Karten. Denn auf dem PC laufen die auffälligen Karten fehlerfrei. Und auch abhängig von der Board-Version des M5Stack Core (da gibt es verschiedenste Revisionen) funktionieren die auffälligen Karten mal und mal nicht.

Fazit: Der M5Stack Core ist je nach Platinen-Version bei den SD-Karten wohl manchmal etwas wählerisch ...
[-] Folgende 3 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl6sh, DL3BWF
Zitieren
Ich habe noch einmal weiter getestet und bin mir nun recht sicher das es vor allem an dem einen SD-Karten-Typ (Bild oben rechts) liegt. Auch werde ich in der Firmware noch einen Parameter ändern so das insgesamt das Verhalten in Bezug auf das Auslesen der SD-Karte stabiler werden sollte. Denn da gibt es wohl tatsächlich eine Möglichkeit das zu Verbessern. Ich denke mal das damit dann die vereinzelt aufgetretenen SD-Karten-Probleme gelöst sind.
[-] Folgende 3 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl6sh, DL3BWF
Zitieren
Ich habe unter www.APRScube.de eine leicht angepasste Firmware-Version hochgeladen. Damit laufen bei mir nun auch die "Wackelkandidaten"; also SD-Karten die grundsätzlich ok sind aber vielleicht manchmal Probleme machen. Die auffälligen Intenso-Karten (Bild oben rechts) betrifft das nicht; diese funktionieren scheinbar grundsätzlich bei bestimmten Platinenversionen des M5Stack Core nicht. Falls jemand eine solche Karte von mir erhalten hat und diese Probleme machen sollte bitte melden.
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl6sh
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 9 Gast/Gäste