Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
Ja, ohne Speicherkarte ist der Buzzer standardmäßig eingeschaltet. Daher mein Vorschlag den Buzzer einfach einmal zu deaktivieren. Dann wissen wir mehr.

Mit dem Core meine ich schwarzes oder graues Gehäuse? Wobei das eigentlich keine Rolle spielen sollte. Es müssen beide funktionieren. Falls der Core defekt sein sollte bekommst Du natürlich Ersatz.
Zitieren
SO, Firmware geflasht und Buzzer ausgeschaltet, jetzt funktioniert es...
Zitieren
Ok danke, dann stimmt wohl etwas mit dem Buzzer nicht. Also ein Hardwareproblem. Ich habe Dir eine PN geschickt. Das bekommen wir hin Wink

Da fällt mir noch etwas ein: Wenn Du die Factory-Test-Software hochlädst, spielt dann der Core beim Starten den "Einschaltsound" ab?
Zitieren
So,
der Cube läuft nun auch mit der 1.3 Firmware.
Frank hatte mir einige Dinge zum ausprobieren mitgeteilt.
Der Cube hat für sich alleine (ohne GPS und Endstufe) einwandfrei funktioniert.
Sobald ich die beiden Module mit angesteckt habe, ging das mit dem Reboot wieder los :-(
Ich habe mir dann mal meine Arbeiten am Endstufenmodul angeschaut...und festgestellt...Kurzschluss auf der Pin-Leiste :-(
Ah ja, wie konnte das passieren? Keine Ahnung... Egal, Kurzschluss beseitigt, jetzt rennt er wieder :-)
Vielen Dank auch an Frank, der schnell und kompetent mit diversen Tipps zur Verfügung gestanden hat :-)

73, Markus / DO3DL
[-] Folgende 2 Mitglieder gefällt DO3DL's Beitrag:
  • dl6sh, DL3DCW
Zitieren
Heute ist mein zweiter APRScube gekommen.

Gleich zusammengelötet, aber irgendwie ging das GPS-Modul nicht so recht in das PA-Modul. Ursache: Anfängerfehler von mir (nach über 50 Jahren Löterfahrung gepennt). Habe in der Buchsenleiste vom PA-Modul zuviel Lötzinn reinlaufen lassen und einige Buchsen hatten Lötzinn hochgezogen...

Egal, habe dann einfach ein paar neue Buchsenpinns von der leeren Platine umgelötet und es passt alles!

Dann noch die APRScube.ini ins neue Format 1.3 angepasst und es tut alles. (Hatte zuerst zum Testen die Version 1.2 vom ersten APRScube reingesteckt).

Auch erste APRScube läuft nun auch mit der 1.3 Firmware ohne Probleme.

Frank, Danke nochmals für das tolle Teil, macht einfach Spass! Und die Lieferung ist wie immer Superschnell!

73, Slawek DL6SH
[-] Folgendes 1 Mitglied gefällt dl6sh's Beitrag:
  • DL3DCW
Zitieren
Vielen Dank für die netten Rückmeldungen!

Für alle die sich den Aufbau der Zusatzmodule QRO/GPS nicht zutrauen bzw. keine Möglichkeit dazu haben: Ich helfe dann gerne von OM zu OM weiter. Kontakt via PN oder mail@call.de

73 Frank, DL3DCW
[-] Folgende 3 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl6sh, DG1JP
Zitieren
Hallo zusammen,

Didi, DK7TD aus Reutlingen JN48OM.
Habe gestern meinen APRScube mit GPS plus und QRO zusammengelötet und in Betrieb genommen. Alles bestens. Allerdings nervt das „Kratzen“ im Lautsprecher etwas. Ich weiß nicht, ob das normal ist: man hört ständig ein ganz leises „Schrammeln“, als ob irgendwelche Datenleitungen in den Lautsprecher übersprechen würden. Kann man das irgendwie unterbinden?

Danke und 73,
Didi
Zitieren
Hallo Didi,

danke für die nette Rückmeldung. Der interne Audioverstärker kann mit einer Lötbrücke bei AMP deaktiviert werden:

   

Ich selbst habe das allerdings noch nicht getestet da es nur sehr leise ist und mich nicht wirklich stört.

Schönen Gruß
Frank, DL3DCW
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • DC5WT, dl6sh
Zitieren
Moin Frank,

danke für die schnelle Rückmeldung! Ist Audio dann komplett still, wenn man diese Brücke setzt?

Gibts eigentlich ein Wiki oder sowas zum M5CORE? Ich hab mich mit den Details des Modlus bisher noch nicht befaßt.
Zusatzfrage: kann man an dem weißen Anschluß unten in Deinem Bild direkt nen Akku anschließen?

Tnx es 73,
Didi
Zitieren
Ja, Audio ist dann wohl komplett aus. Ein Wiki kenne ich nicht, sehr viele Infos gibt es aber unter https://docs.m5stack.com/en/products bzw. in der dortigen Community. Die weiße Buchse ist laut Doku ein "Battery Socket". Ich habe diesen aber selbst noch nicht getestet.
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • dl6sh, DK7TD
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 9 Gast/Gäste