Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
Die ersten LoRa-Signale aus der Antarktis: https://aprs.fi/#!call=a%2FDP0GVN-8 (siehe dazu auch https://aprs-dl.de/forum.aprs-dl.de/show...293#pid293)
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • DL3CK, dl6sh
Zitieren
Hallo in die Runde.
Ich habe gestern mal den gesamten "Cube" aufgebaut, habe aber als GPS dieses (https://shop.m5stack.com/products/com-gp...th-antenna) Modul verbaut. Wie ich aus der dortigen Notiz entnehmen kann, müsste ich mit dem Core2 Main Modul zusammen, etwas am Code verändern, denn das GPS wird nicht erkannt und bringt keine Daten. Es steht immer POS und wenn ich das WLAN trenne, wird die Zeit nicht erfasst. Hat jemand eine Lösung oder muss ich wohl oder übel das "APRScub-Modul" bestellen müssen?
73, Peter/HB9CMI
Zitieren
Hallo Peter,

das von Dir beschriebene GPS-Modul habe ich am APRScube bisher noch nicht getestet. Schau mal nach ob die Signale der seriellen Schnittstelle auf dem GPS-Modul richtig gebrückt sind (DIP-Schalter):

RXD - Pin 17
TXD - Pin 16

Der Core2 ist übigens ein völlig anderes System. Darauf läuft die aktuelle APRScube-Firmware nicht. Da es bei Dir grundsätzlich aber erst einmal läuft wirst Du vermutlich einen der klassischen Cores (BASIC, GRAY etc.) haben.

Und auch mal die Stromversorgung des GPS-Moduls prüfen. Da gibt es ja mehrere Möglichkeiten. Vielleicht liegt am Modul gar keine Betriebsspannung an ...

Schönen Gruß
Frank, DL3DCW
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • HB9CMI
Zitieren
Toll Frank, es läuft. Die Pins waren falsch selektiert, sah das erst, als ich die Lupe zu Hilfe nahm. Danke, jetzt muss ich noch schauen, weshalb ich mit dem cube nicht auf aprs.fi erscheine. GATE leuchtet und wird ab und zu kurz grau.
73, Peter
Zitieren
GATE wird grau wenn es keine Verbindung (mehr) zu APRS-Server gibt (eventuell wackelige WLAN-Verbindung?). Häufiger Fehler ist auch ein falscher APRS-Passcode. Auch darf die APRS-SSID nur einmal benutzt werden. Ansonsten wird die Verbindung zum APRS-Server immer wieder getrennt ...
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • DC5WT
Zitieren
genau, im Passcode habe ich zwei Ziffern vertauscht.
Alles O.K.
Zitieren
Frage zur externen GPS Antenne für das neue GPS Modul. Kann die Antenne des alten GPS Moduls verwendet werden oder ist die neue Antenne erforderlich?

73 de Heinz-Jürgen
Zitieren
Es kann jede übliche GPS-Aktivantenne verwendet werden. Also auch die des "alten" M5Stack-GPS-Moduls. Auf dem neuen GPS-Modul muss lediglich noch die passende MCX-Buchse (nach)bestückt werden.
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • dl6sh, DO1YHJ
Zitieren
APRScube's in der Antarktis angekommen!

Anfang dieser Woche wurden die zwei APRScube's (siehe hier) via Helikopter von der MS Polarstern zur Neumayer-Station gebracht. Felix, DL5XL hat einen davon bereits als iGate am höchsten Punkt der Station angebracht (DP0GVN-10). Der zweite APRScube ist auf einem Motorschlitten installiert und wird nächste Woche auf einer kleinen Expedition mitgenommen (DP0GVN-8).

Wir wünschen viel Erfolg!

   
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • dl6sh
Zitieren
Hallo allerseits,

ich habe gerade Besuch vom Ed SP2JP. Er fragt, ob der APRSCube nur mit der festen Geschwindigkeit 300 Baud funktioniert, oder ob man auch 1200 Baud nutzen könnte. In SP wird wohl nur 1200 Baud eingesetzt und in DL - wenn ich es recht verstanden habe - 300 Baud.

73, Slawek DL6SH
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 13 Gast/Gäste